1. Louis Wai
  2. SILKYPIX
  3. Friday, January 04 2019, 06:55 PM
  4.  Subscribe via email
After scanned window 10 with malwarebyte, Silkypix does not show any thumbnails . Just get a symbol look like a monitor with a stop sign on top . What can be went wrong? silkypix error.jpg silkypix error.jpg
Attachments (1)
Comment
There are no comments made yet.
Administrator Accepted Answer Pending Moderation
0
Votes
Undo
This is quite strange, but likely since it happened after the scan with Malwarebytes, it was caused by the scan. Was SILKYPIX open while you ran the scan?

Have you tried reinstalling SILKYPIX?
Comment
There are no comments made yet.
  1. more than a month ago
  2. SILKYPIX
  3. # 1
Louis Wai Accepted Answer Pending Moderation
0
Votes
Undo
no silkypix was open during the scan. I have few different level of silkypix ds installed. Some still works, but some does not work.
The level 5 and 7 still works. but level 6 and level 8 for jpg. does not work. I already to reinstall those. but still the same.
I think may be some registry item is lost after the scan.
first, I need to find out what the error sign real means. Why it prevent the image to load into the work area.
Does it means some thing wrong with the thumbnails DB?
Please advise.
Comment
There are no comments made yet.
  1. more than a month ago
  2. SILKYPIX
  3. # 2
Louis Wai Accepted Answer Pending Moderation
0
Votes
Undo
When I select a preview file path. Thumbnails start to show up. Then the Stop sign also start to show up on the thumbnails.
Soon it will show on all thumbnails. Sometimes the thumbnails will be come a gray pic instead. silkypix error004.jpg
Attachments (2)
Comment
There are no comments made yet.
  1. more than a month ago
  2. SILKYPIX
  3. # 3
Louis Wai Accepted Answer Pending Moderation
1
Votes
Undo
Problem is fixed. Just go "troubleshooting" and "initializing user configuration files" and fix the error.
Comment
There are no comments made yet.
  1. more than a month ago
  2. SILKYPIX
  3. # 4
Administrator Accepted Answer Pending Moderation
0
Votes
Undo
Problem is fixed. Just go "troubleshooting" and "initializing user configuration files" and fix the error.


Great! That sounds about right. Clearly, SILKYPIX generates thumbnails automatically when a file is in a scanned directory. However it would be bad if this had to be refreshed every time you open SILKYPIX.
Comment
There are no comments made yet.
  1. more than a month ago
  2. SILKYPIX
  3. # 5
Louis Wai Accepted Answer Pending Moderation
1
Votes
Undo
It is not necessary to do this every time you open Silkypix. I think the old one was corrupted after the virus scan. Once the user configuration is recreated correctly Silkypix can open correctly every time.
Comment
There are no comments made yet.
  1. more than a month ago
  2. SILKYPIX
  3. # 6
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.